Resolved
API: Increased Error Rates

Started
August 22, 2022 at 11:08 PM
Status
Resolved after 26 minutes

Impact

Partial outage
Affected
API
  • Resolved

    The issue has been resolved. You can now use the Hop Console.

  • Identified

    We are actively implementing a fix. Only console-specific APIs are affected during this downtime. Regular products & services will function as expected.