Report an issue
Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Discord
Get updates in your channel
Google Chat
Get updates in your space
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Report an issue
Get updates
All systems operational
Show current status
Resolved
Increased Error Rate on Hop Console
Started
November 06, 2022 at 3:30 PM
Status
Resolved after less than a minute
Impact
Degraded performance
Affected
API
Console
Resolved
November 06, 2022 at 3:30 PM
Resolved
November 06, 2022 at 3:30 PM
We just resolved the issue!
Investigating
November 06, 2022 at 2:40 PM
Investigating
November 06, 2022 at 2:40 PM
We are currently investigating this incident.