Resolved
Connectivity issues between the Hop API and certain ISPs

Started
March 08, 2023 at 8:03 AM
Status
Resolved after 14 minutes

Impact

Partial outage
Affected
API
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this incident.