Hop - Intermittent timeouts to customer gateways – Incident details

Intermittent timeouts to customer gateways

Resolved
Degraded performance
Started over 1 year agoLasted 40 minutes

Affected

Gateways

Degraded performance from 11:29 AM to 12:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Currently investigating an issue related to intermittent timeouts to customer external gateways.