Console & API Experiencing Intermittent Errors

Resolved
Partial outage
Started 11 months ago Lasted about 4 hours

Affected

API
Console
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue which is related to our database's storage layer. We are working on a fix.

  • Investigating
    Investigating

    API endpoints related to Ignite has a high error rate (>90%). We are investigating this incident. Deployments & gateways are unaffected.