Hop - High error rates for Ignite API endpoints – Incident details

High error rates for Ignite API endpoints

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

API

Partial outage from 11:33 PM to 12:20 AM

IAD1 (US East)

Partial outage from 11:33 PM to 12:20 AM

Builds

Partial outage from 11:33 PM to 12:20 AM

Ignite Deployments

Partial outage from 11:33 PM to 12:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.